DRX890-Z + ST2000DL003 - can't prepare 2TB drive :(

Any other questions about the software?

DRX890-Z + ST2000DL003 - can't prepare 2TB drive :(

Postby robinet » Thu Dec 15, 2011 3:24 pm

Hi everybody.

For the last few days I tried to prepare my Seagate 2TB ST2000DL003 drive - and zonk :(

When I've connected brand new drive for the first time - it was recognised and formatted by SKY+ HD box - as 1TB partition. I've recorded few things and playback was perfectly fine.

First step - I tried to copy old 640GB drive sector-by-sector ... after 4 hours - Acronis True Image returned error that he can't write to sector 63.

Then I tried to use Copy+ and ExPVR - zonk both times :(

Of course Copy+ 1.2.0.8 can't see Darwin drives - so I tried to copy old pre-Darwin drives - from the old SKY+ - but Copy+ returned error :(
Also, I don't see a way to only format the new drive under Copy+ ?!

ExPRV - recognise old 640GB SKY+ HD drive (currently in use) and see vanilla image (viewtopic.php?f=7&t=856&start=30#p4511) - but can't copy existing shows nor format only the new 2TB drive :( No errors but drive isn't recognised by SKY box anymore :(

I was preparing new drive under Windows Vista - and I thought that maybe drive "switched" to 4kB sectors - Seagate's SmartAlign - so I tried to reformat drive under Windows XP - but I can't install it on my Dell Precision 690 :( fully legal key from original COA sticker is not valid :(

So I tried to use GParted USB Linux version - for the first time, GParted couldn't format the drive, so I used Windows XP installer to create partition, then GParted could format it to FAT32, then I've deleted partition and GParted is showing that drive uses 512B logical sector and 4kB physical sector - but SKY box still won't see the 2TB drive and can't initialize it :(

Of course I tried to perform "full system reset" each time I tested the drive in SKY box - but nothing :( SKY box restart and still can't see the 2TB drive :(

I don't know what else I can do :( Would be great if I can use it at least as 1TB volume :( Maybe later somebody will find solution how to resize it to 2TB :(

thanks
robinet
Newbie
 
Posts: 1
Joined: Fri Dec 09, 2011 11:40 am

Re: DRX890-Z + ST2000DL003 - can't prepare 2TB drive :(

Postby ians12 » Sat Mar 17, 2012 1:36 am

I did some experiments with my Amstard DRX890 box which had a 500GB drive. I too had a Seagate 2TB drive and could not get the box to boot up with it connected, even unformatted.

I was minded to use Easeus Disc Copy 2.3 which would have probably worked because its a "bit image" copy sector by sector but all that would have happened would have created a disc with a FAT 32 partition at the beginning size 500GB and then unallocated space of 1.5TB! That would be fine for a PC because the unallocated space could be partitioned with partition manager software and the whole disc used but I have a feeling that the Amstrash box would only "see" the 500GB partition.

Unfortunately I did not have the 10 hours it would have taken to copy the drive to test this out.

Getting a new Amstrad 2TB box instead.

Presumably there is copy software somewhere that WILL copy the Darwin format drives to another bigger one for use in the Amstrad boxes?
ians12
Newbie
 
Posts: 2
Joined: Fri Mar 16, 2012 11:39 am


Return to Copy+ General Support

Who is online

Users browsing this forum: No registered users and 5 guests

cron