Too unstable to get license

Having problems with +Extract? Ask in here

Too unstable to get license

Postby mitchreynolds » Wed Jun 09, 2010 5:37 pm

I've downloaded 0.4.0.6 onto windows XP SP3 but it continually crashes (when scanning drives) which means I can't get through the license process.

The first time it ran was okay (and programs were analysed), but I got called away so abandoned the license process, since then it crashes (whether or not the sky+ box is attached or not), I think the crash is occuring at the end of the scan before any programs are analysed (without sky drive it crashes after C: and D:, with sky drive it crashes after C:, D: and L:)

I looked but couldn't find th location of any logs (but I'll search for them tomorrow)

any ideas?
mitchreynolds
Newbie
 
Posts: 2
Joined: Wed Jun 09, 2010 5:23 pm

Re: Too unstable to get license

Postby neildo » Wed Jun 09, 2010 5:56 pm

Hi Mitch,

Sorry you're having trouble with +Extract. There have been no reports of this behaviour to date so all I can say is the problem relates to your particular PC.

If as you say the crashing occurs even if the Sky+ drive is not connected then what to do would be to delete the registry key where +Extract stores its configuration info.

Please only do this if you are confident with this as I take no responsibility for anything done that renders your computer un-bootable.

Start regedit (Start > Run > regedit)

Select key:

HKEY_LOCAL_MACHINE\SOFTWARE\Neildo

Right click this key and select Delete.

As to the actual cause, apart from obviously scanning the Sky+ drive the only other process that could fail is when +Extract asks for WMI instrumentation information.

I don't have any diagnostic tools or software that can help you further.
User avatar
neildo
Expert
 
Posts: 96
Joined: Wed Aug 22, 2007 12:35 pm
Location: Eaglesham

Re: Too unstable to get license

Postby mitchreynolds » Mon Jun 14, 2010 9:43 am

I got this working ..

My HP came with 4 card readers which were showing as both physical and mapped drives G: through J: , labelled as Removable Disk, since no cards were in the drives, I am not sure what results they would return {Explorer spends some time before coming back with a 'Please insert a disk into drive G:' message.}

Using Control Panel/System/Hardware/Device Manager I selected DIsk Drives and disabled these 4 devices - Extract+ then worked fine.

I have re-enabled the readers and Extract+ still scans correctly. Mystified as to what the problem was.
mitchreynolds
Newbie
 
Posts: 2
Joined: Wed Jun 09, 2010 5:23 pm


Return to +Extract General Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron