"No usable recordings or an error occurred..."

Having problems with +Extract? Ask in here

"No usable recordings or an error occurred..."

Postby jowie » Thu Jan 19, 2012 11:05 pm

Hi,

I launched +Extract with my Sky+ drive connected via a USB enclosure. It loads up and shows all the correct programmes: 17 Clear recordings, 0 Encrypted recordings. The listing of each programme is there, down to the synopsis and duration, however all the sizes say 0 MB. Then an alert comes up that says
Critical
The disk has no usable recordings or an error occurred while reading its layout.


Any ideas? Thanks!
jowie
Newbie
 
Posts: 2
Joined: Thu Jan 19, 2012 10:54 pm

Re: "No usable recordings or an error occurred..."

Postby jowie » Thu Jan 19, 2012 11:31 pm

Well it looks like I've found the reason... Since connecting the drive, all the STR files have suddenly become 0KB :( don't know how but my entire drive must have become corrupt :( so I'm doing a deep scan using a disk utility now.

Oh well that was a bit of a damp squib :(
jowie
Newbie
 
Posts: 2
Joined: Thu Jan 19, 2012 10:54 pm

Re: "No usable recordings or an error occurred..."

Postby kos129 » Fri Jan 20, 2012 1:01 am

This is usually caused by some kind of disk checker (it detects the .str files as corrupt as they do not follow the standard FAT32 format and changes their file system entries). Specifically I have seen this happen for people who have connected their drive to a Mac OS system. The drive will probably still work in a Sky box, but I highly recommend you do not try as the box will start writing over the old recordings with new ones (it will see the whole drive as free space). If you give me an email at mrmt32 [at] gmail.com I may be able to help you recover the recordings if the damage is not too great.
kos129
Newbie
 
Posts: 30
Joined: Wed Mar 04, 2009 9:20 pm


Return to +Extract General Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron